Print Friendly, PDF & Email

Für Ubuntu (ab 18.x) oder Mint ab 19.x wähle Pakete, aus dem eigenen persönlichen Paketarchiv (PPA), in der du die neueste Version von Gqrx für Ubuntu und Derivate zu erhalten kannst. Das PPA hängt von einigen anderen dritten Paketarchive ab, die die neuesten SDR-Treiber und GNU Radio-Pakete zur Verfügung zu stellen.

Basis dieser Update ist der Beitrag Installation des „Gqrx SDR“ auf einem Ubuntu Linux !

Gqrx ist auch direkt unter gqrx.dk verfügbar

Starte mit:


sudo apt-get purge --auto-remove gqrx
sudo apt-get purge --auto-remove gqrx-sdr
sudo apt-get purge --auto-remove libgnuradio*

 

Die Repro eintragen mit:


sudo add-apt-repository -y ppa:bladerf/bladerf
sudo add-apt-repository -y ppa:myriadrf/drivers
sudo add-apt-repository -y ppa:myriadrf/gnuradio
sudo add-apt-repository -y ppa:gqrx/gqrx-sdr
sudo apt-get update

 

dann die Installation :


sudo apt-get install gqrx-sdr
sudo apt-get install libvolk1-bin
volk_profile

One thought on “Gqrx 2.11.5 SDR unter Linux UPDATE

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.

error: Alle Artikel, Anzeigen und Bilder unterliegen dem Copyright von Jörg Korte (DD1GO) oder bei einer unserer Agenturen und dürfen ohne ausdrückliche Genehmigung in schriftlicher Form des Herausgebers weder in anderen Printmedien, Webseiten, Newslettern oder Blogs veröffentlicht, archiviert oder sonst wie publiziert werden. Es ist jedoch gestattet unseren Artikel mit einem Link zu teilen.